A+B+C

A+B+C

For each pair of integers A B and C ( -2^31 <= A, B, C<= 2^31-1 ), Output the result of A+B+C on a single line.Sample Input

1 2 3
3 4 3

Sample Output

6
10

提示 请注意32位机上int的表示范围。

/*This Code is Submitted by 黄仪标 for Problem 1002 at 2012-11-05 21:34:11*/
#include <iostream>

using namespace std;

int main()
{
    long long lps, mps, rps;

    while (cin >> lps >> mps >> rps)
    {
        cout << lps + mps + rps << endl;
    }

    return 0;
}

 

时间: 2024-10-26 00:16:52